Alert: Firefox 30 is not a supported browser for vCloud 5.1.x

Update (8/4/2014): I have created a tutorial on how to create a ThinApp package to help get around this, check it out!

If you suddenly start seeing something the following error in vCloud Director 5.1.x:


This is because your Firefox upgraded to Firefox 30 automatically, as it does. This error seems to be due to some sort of change that Mozilla added into Firefox 30, I haven’t tracked it down yet (if anyone has let me know!). Even force enabling the plugin won’t help, Firefox 30 looks to have gone to an whitelist only model, doing so will make this error go away but the console sessions never connect.


BeyondVM is a personal blog is about virtualization, system administration archetecture and the business of IT. I post research that I do into better management of virtualization and infrastructure, as well as things that I learn along the way.

The views expressed anywhere on this site are strictly mine and not the position of any employer, vendor or provider including but not limited to my employer, VMware or any of its companies. Any solutions that I offer are 'use at your own risk.'
Twitter Follow Me!
Recient Comments